HP320LX


なんとなくHP320LXを中古で購入しました。
主目的はVT端末なんでWinCE1.0で十分だろうというわけで購入したんですが、せっかくのPCMCIAスロットがあるのにCE1.0に対応しているLANカードってないんですね・・・こうなったらCE2.0へのアップグレードを検討しなきゃなぁ・・・

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください